Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 350 - Appleton WI
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 17:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 11:59 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 08:44 EDT
Update
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 13, 2022 - 04:41 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 13, 2022 - 00:39 EDT
This incident affected: United States Local Market Status (350 - Appleton, WI).