Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Carrier Network Incident
Incident Report for Bandwidth
Resolved
We have confirmed stability and considering this issue resolved.
Posted Nov 12, 2021 - 19:08 EST
Monitoring
A fix has been implemented and we’re monitoring for stability.
Posted Nov 12, 2021 - 18:30 EST
Update
We are continuing to investigate with the carrier and we'll provide updates as they become available.
Posted Nov 12, 2021 - 17:26 EST
Update
We are continuing to investigate with the carrier and we'll provide updates as they become available.
Posted Nov 12, 2021 - 16:24 EST
Investigating
At this time we're investigating a network outage being experienced by another carrier. Outbound calls may experience voice issues going over that carrier's trunks. Customers may be getting long amounts of PDD and 4xx/5xx alerts. We are engaged with the carrier and taking measures on our end to alleviate customer impact.
Posted Nov 12, 2021 - 15:25 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).