Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Toll Free MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization of Inbound and Outbound Toll Free MMS delivery. We now consider this issue resolved.
Posted Jan 03, 2020 - 13:27 EST
Monitoring
Bandwidth has seen Toll Free MMS delivery restore. We will continue to monitor this incident to ensure a full recovery.
Posted Jan 03, 2020 - 12:43 EST
Update
Bandwidth continues to investigate Toll Free MMS delays alongside our vendor.
Posted Jan 03, 2020 - 12:10 EST
Identified
Bandwidth has identified Inbound and Outbound Toll Free MMS delivery delays with our vendor. We will continue to work with our vendor to ensure a full recovery.
Posted Jan 03, 2020 - 11:40 EST
Investigating
Bandwidth is investigating Toll Free MMS deliverability delays. All relevant teams are engaged.
Posted Jan 03, 2020 - 11:19 EST
This incident affected: Messaging Services (Toll Free MMS - Inbound, Toll Free MMS - Outbound).