Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA:428 (Wilmington, NC)
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 04/28/2021 11:15 ET
Stop Time: 04/28/2021 14:26 ET
Posted Apr 28, 2021 - 19:30 EDT
Monitoring
We have observed services in this market have recovered. This incident will be resolved when we confirm that services are stable.
Posted Apr 28, 2021 - 15:33 EDT
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 13:00 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Apr 28, 2021 - 12:21 EDT
This incident affected: Local Market Status (428 - Wilmington, NC).