Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

DFW Data Center Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 21:35 EDT

Monitoring

Teams are observing expected behavior at this time and will continue to monitor for prolonged stability.
Posted Sep 02, 2025 - 14:00 EDT

Investigating

Bandwidth teams are investigating an incident impacting Voice and Programmable Voice calls traversing our DFW Data Center. The impacted calls may receive an unexpected busy signal or become unavailable for transfer (Programmable Voice). Teams are working to restore expected calling behaviors.
Posted Sep 02, 2025 - 13:11 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, BXML - United States).