Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Canada Calling Incident
Incident Report for Bandwidth
Resolved
After continued network stability, this incident is resolved.
Posted Jan 13, 2022 - 16:51 EST
Monitoring
Bandwidth teams are observing expected call behavior and are monitoring for continued network stability.
Posted Jan 13, 2022 - 15:40 EST
Update
We continue to investigate this incident.
Posted Jan 13, 2022 - 14:32 EST
Investigating
Bandwith teams are investigating an incident with inbound calling to Canada. Specifically, customers may see call failures in the New Brunswick region. All teams are actively engaged.
Posted Jan 13, 2022 - 13:31 EST
This incident affected: Inbound Calling Services (Inbound Calling (SIP)).