Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWUS Voice Network Impairment - DFW

Incident Report for Bandwidth

Resolved

We've confirmed stability and we're considering this incident resolved.
Posted Feb 11, 2025 - 14:20 EST

Monitoring

We’ve deployed a fix and traffic has returned to normal. We’re currently monitoring for stability.
Posted Feb 11, 2025 - 12:52 EST

Identified

We’ve identified the issue and we’re working to deploy a fix. In an edit to the previous update, this issue is only affecting outbound traffic.
Posted Feb 11, 2025 - 11:50 EST

Investigating

We're currently investigating an incident impacting voice traffic through DFW. Relevant teams are engaged.
Posted Feb 11, 2025 - 11:31 EST
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).