Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound 10DLC SMS Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 22:27 EDT

Monitoring

Teams are observing expected inbound 10DLC messaging behavior. We will continue to monitor for stability.
Posted Sep 10, 2025 - 19:37 EDT

Update

Bandwidth continues to work to restore expected messaging behavior.
Posted Sep 10, 2025 - 18:27 EDT

Identified

Teams have identified the source of this incident and are working to restore expected 10DLC messaging behavior for inbound sms messages.
Posted Sep 10, 2025 - 17:22 EDT

Investigating

Bandwidth teams are currently investigating an incident where inbound SMS messages to Bandwidth numbers are failing to deliver as expected.
Posted Sep 10, 2025 - 15:17 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).