Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard & 911 Dashboard Portal
Incident Report for Bandwidth
Resolved
With continued portal stability, we consider this incident resolved.
Posted Oct 15, 2021 - 13:13 EDT
Monitoring
Bandwidth is currently observing expected portal behavior. We continue to monitor.
Posted Oct 15, 2021 - 12:27 EDT
Update
Bandwidth teams are investigating an incident resulting in intermittent service disruptions when accessing the 911 Dashboard portal. All teams are engaged.
Posted Oct 15, 2021 - 11:03 EDT
Investigating
Bandwidth teams are investigating an incident resulting in intermittent service disruptions when accessing the Bandwidth Dashboard portal. All teams are engaged.
Posted Oct 15, 2021 - 10:51 EDT
This incident affected: Portals (Bandwidth Dashboard, 9-1-1 Dashboard).