Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 15:46 - 18:35 UTC on October 29, outbound MMS messages to AT&T subscribers encountered delivery failures.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Oct 31, 2025 - 12:33 EDT
Resolved
This incident has been resolved.
Posted Oct 29, 2025 - 16:50 EDT
Monitoring
Teams are observing expected MMS Delivery behavior. We will continue to monitor for prolonged stability.
Posted Oct 29, 2025 - 15:30 EDT
Identified
Bandwidth teams have identified the source of this incident as an off network impairment. We continue to partner with the industry provider to restore expected messaging behavior.
Posted Oct 29, 2025 - 15:01 EDT
Investigating
Bandwidth teams are investigating an incident impacting outbound MMS 10DLC messages towards AT&T destinations. These messages may fail unexpectedly with a 4360 DLR error. Teams are working with AT&T to restore expected messaging behavior.
Posted Oct 29, 2025 - 14:27 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).