Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Poland
Incident Report for Bandwidth
Resolved
Final: The network impairment in Poland with our carrier affecting voice traffic has been resolved and normal traffic patterns have resumed.

Start Time: 2/2/2023 at 10:13 GMT
Stop Time: 3/2/2023 at 9:34 GMT
Posted Feb 03, 2023 - 04:55 EST
Update
We are investigating a network impairment in Poland with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Feb 03, 2023 - 01:19 EST
Update
We are investigating a network impairment in Poland with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Feb 02, 2023 - 21:05 EST
Investigating
We are investigating a network impairment in Poland with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Feb 02, 2023 - 17:21 EST
This incident affected: Poland Calling Services (Inbound Calling - Poland).