Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free SMS and MMS Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 20:49 EST
Monitoring
Teams are observing expected SMS and MMS behavior. We will continue to monitor for stability.
Posted Jan 13, 2025 - 18:28 EST
Investigating
Bandwidth teams are currently investigating an incident impacting the delivery of Toll Free SMS and MMS messages.
Posted Jan 13, 2025 - 17:30 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound, Toll Free MMS - Outbound).