Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA 923 (Mansfield,OH)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/03/2019 9:24 ET

Stop Time: 10/04/2019 2:24 ET
Posted 17 days ago. Oct 04, 2019 - 05:34 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted 17 days ago. Oct 04, 2019 - 02:24 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident. Thank you for your patience
Posted 17 days ago. Oct 04, 2019 - 01:02 EDT
Update
Update: Our carrier has isolated the cause of this incident and is working to finalize repairs as soon as possible.
Posted 17 days ago. Oct 03, 2019 - 21:16 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident. Thank you for your patience.
Posted 17 days ago. Oct 03, 2019 - 17:27 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident. Thank you for your patience.
Posted 17 days ago. Oct 03, 2019 - 13:15 EDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Oct 03, 2019 - 13:14 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service.

We are currently working with our carrier for resolution.
Posted 17 days ago. Oct 03, 2019 - 09:24 EDT
This incident affected: Local Market Status (923 - Mansfield, OH).