Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Toll Free porting delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen stability return to normal and we're considering this incident resolved.
Posted Apr 07, 2021 - 18:02 EDT
Update
Bandwidth is continuing to monitor with our vendor for stability.
Posted Apr 07, 2021 - 15:54 EDT
Update
Bandwidth is continuing to monitor for stability at this time.
Posted Apr 07, 2021 - 14:04 EDT
Monitoring
Bandwidth has observed normal porting behavior and continues to monitor for stability.
Posted Apr 07, 2021 - 12:52 EDT
Investigating
Bandwidth is currently investigating a problem involving toll free porting activation with our industry vendor. Ports are completing in the Bandwidth dashboard, but the vendors activation platform is not functioning. This could cause call completion issues with on-net calls involving those numbers. All relevant teams are currently engaged with our vendor for a solution.
Posted Apr 07, 2021 - 11:44 EDT
This incident affected: Number Management Services (Number Porting).