Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Support Ticket, Emails, and Notifications Delayed
Incident Report for Bandwidth
Resolved
Bandwidth has confirmed this incident has been resolved. We will continue to monitor to ensure our network remains stable.
Posted Nov 09, 2020 - 13:58 EST
Monitoring
Bandwidth has confirmed a fix has been implemented and we are continuing to monitor. Please continue to open a support ticket directly with our porting team or call our support line at 855-864-7776, if you are still seeing issues.
Posted Nov 09, 2020 - 12:54 EST
Investigating
Bandwidth is investigating an impairment causing orders notification and emails being delayed. Also, when a note is left on an order it currently is not generating a ticket. In the meantime, please open a support ticket directly with our porting team or call our support line at 855-864-7776.
Posted Nov 09, 2020 - 12:20 EST
This incident affected: Portals (Bandwidth Dashboard) and Support (Ticketing Support).