Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA:562 Beaumont, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (A fiber fault and card failure) and Bandwidth can
confirm all services are restored. This incident is being resolved.

Start Time: January 8, 2022 20:50 GMT
Stop Time: January 9, 2022 05:25 GMT
Posted Jan 09, 2022 - 05:04 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs.
This incident will be resolved when we confirm all repairs are complete
Posted Jan 09, 2022 - 04:01 EST
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs.
This incident will be resolved when we confirm all repairs are complete
Posted Jan 09, 2022 - 04:00 EST
Identified
Update: Our carrier has identified a failure on the protect side of the ring is due to a card failure. A spare card has been ordered and is expected to be delivered by 06:00 GMT.
Posted Jan 09, 2022 - 00:00 EST
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 08, 2022 - 20:00 EST
Update
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 08, 2022 - 16:21 EST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2022 - 16:11 EST
This incident affected: Local Market Status (562 - Beaumont, TX).