Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Industry wide porting delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen the porting issue stabilize and orders are processing in real time. We now consider this issue resolved.
Posted 3 months ago. Jun 07, 2019 - 16:04 EDT
Monitoring
Bandwidth has seen the porting issue stabilize and orders are processing in real time and we are monitoring for continued stabilization.
Posted 3 months ago. Jun 07, 2019 - 12:18 EDT
Identified
Bandwidth has identified delays in porting activation due to industry conditions. Orders are queueing and will process once the issue is resolved. All relevant parties are currently engaged.
Posted 3 months ago. Jun 07, 2019 - 08:43 EDT
This incident affected: Number Management Services (Number Porting).