Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Possible Internal Port Completion Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stability with Port Orders processing as expected. We consider this incident resolved.
Posted Jul 21, 2020 - 15:13 EDT
Investigating
We are currently investigating an issue that is causing intermittent delays to the completion of internal ports. The relevant teams are currently engaged and working toward a solution.
Posted Jul 21, 2020 - 10:31 EDT
This incident affected: Number Management Services (Number Porting).