Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 568 - Harlingen TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 06/04/2021 04:22 ET
Stop Time: 06/04/2021 03:40 ET
Posted Jun 04, 2021 - 23:11 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jun 04, 2021 - 18:45 EDT
Update
Update: We are continuing to work with our carrier on a fix for this issue.
Posted Jun 04, 2021 - 15:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 04, 2021 - 11:46 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jun 04, 2021 - 07:43 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Jun 04, 2021 - 05:31 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jun 04, 2021 - 01:22 EDT
This incident affected: Local Market Status (568 - Harlingen, TX).