Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA - 446 - Macon, GA
Incident Report for Bandwidth
Resolved
Services restored while carrier was testing. Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 10/04/2021 13:31 ET

Stop Time: 10/04/2021 13:36 ET
Posted Oct 04, 2021 - 16:27 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Oct 04, 2021 - 13:41 EDT
This incident affected: United States Local Market Status (446 - Macon, GA).