Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

HTTP Voice Issue with AMD

Incident Report for Bandwidth

Resolved

We were able to deploy a fix and confirm stability with function. We’re considering this incident resolved at this time.
Posted Dec 01, 2023 - 07:25 EST

Identified

We’ve identified the issue and we’re working on a fix.
Posted Dec 01, 2023 - 00:56 EST

Investigating

We’re currently investigating an issue with answering machine detection service for outbound HTTP voice calls. Relevant teams are engaged.
Posted Dec 01, 2023 - 00:54 EST
This incident affected: United States Outbound Calling Services (REST APIs - HTTP Voice - United States).