Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Voice Incident - South Korea
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering the incident resolved.
Posted Nov 21, 2023 - 11:47 EST
Monitoring
Bandwidth teams are observing expected calling behavior at this time. We will continue to monitor for ongoing stability.
Posted Nov 21, 2023 - 11:02 EST
Investigating
Bandwidth teams are investigating an incident impacting inbound voice calls to South Korea. Inbound calls may not complete as expected at this time.
Posted Nov 21, 2023 - 10:37 EST
This incident affected: South Korea Calling Services (Inbound Calling- South Korea).