Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA:338 (Bloomington, IN|Columbus, IN|Vincennes, IN)
Incident Report for Bandwidth
Resolved
Final: Our carrier reports that repairs are complete and service is restored.

Start Time: 09/16/2018 15:45 ET
Stop Time: 09/19/2018 08:50 ET
Posted Sep 19, 2018 - 06:32 EDT
Update
Update: Our carrier has identified an issue and is making repairs at this time.
Posted Sep 19, 2018 - 02:55 EDT
Update
Update: Our carrier has identified an issue and is making repairs at this time.
Posted Sep 18, 2018 - 22:55 EDT
Update
Update: Our carrier has isolated the cause of this incident and is working to finalize repairs as soon as possible.
Posted Sep 18, 2018 - 19:01 EDT
Update
Update: Our carrier has isolated the cause of this incident and is working to finalize repairs as soon as possible.
Posted Sep 18, 2018 - 14:47 EDT
Update
Update: Our carrier has isolated the cause of this incident and is working to finalize repairs as soon as possible.
Posted Sep 18, 2018 - 10:57 EDT
Update
Update: Our carrier has isolated the cause of this incident and is working to finalize repairs as soon as possible.
Posted Sep 18, 2018 - 06:52 EDT
Update
Update: Our carrier has isolated the cause of this incident and is working to finalize repairs as soon as possible.
Posted Sep 18, 2018 - 03:21 EDT
Update
Update: Our carrier has identified an issue with a card and is working on the repairs at this time.
Posted Sep 17, 2018 - 23:23 EDT
Update
Update: Our carrier has identified an issue with a card and is working on the repairs at this time.
Posted Sep 17, 2018 - 19:32 EDT
Update
Update: Our carrier has identified an issue with a card and is working on the repairs at this time
Posted Sep 17, 2018 - 15:46 EDT
Update
Update: Our carrier has isolated the cause of this incident and is working to finalize repairs as soon as possible.
Posted Sep 17, 2018 - 11:55 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident. We are working with our carrier for resolution.
Posted Sep 17, 2018 - 07:54 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident. We are working with our carrier for resolution.
Posted Sep 17, 2018 - 04:30 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident. We are working with our carrier for resolution.
Posted Sep 17, 2018 - 00:31 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Sep 16, 2018 - 20:30 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 16, 2018 - 16:18 EDT
This incident affected: United States Local Market Status (338 - Bloomington, IN).