Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

T-Mobile Toll Free SMS Impairment
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stability with Toll Free SMS traffic sent to T-Mobile. We concirer this incident resolved.
Posted 3 months ago. Jan 31, 2019 - 16:41 EST
Update
Bandwidth has seen queued message pass through to T-Mobile for delivery. We are still monitoring for continued messaging success.
Posted 3 months ago. Jan 31, 2019 - 14:16 EST
Monitoring
Bandwidth is aware of, and monitoring a network impairment within T-Mobile that is affecting Toll Free SMS Messages inbound to, and outbound from their network. TollFree messages are being queued and will be delivered once the issue with T-Mobile is resolved.
Posted 3 months ago. Jan 31, 2019 - 09:27 EST
This incident affected: Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound).