Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Porting Activation Delays
Incident Report for Bandwidth
Resolved
Bandwidth has received confirmation from our vendor the issue is resolved and we have seen porting functions return to normal levels. Bandwidth is now considering this issue resolved.
Posted Jul 07, 2020 - 18:24 EDT
Update
Our vendor is continuing to process orders at this time. There is still a backlog, so delays are still expected for the time being, but we're seeing function returning to normal levels and we'll advise once we receive confirmation the incident is resolved.
Posted Jul 07, 2020 - 17:56 EDT
Update
Our vendor has started to process orders again at this time. There is still a backlog, so delays are still expected for the time being, but we're seeing function returning to normal levels and we'll advise once resolved.
Posted Jul 07, 2020 - 16:06 EDT
Monitoring
Our vendor has started to process orders again at this time. There is a backlog, so delays are still expected for the time being, and we'll advise once the system is caught up and processing normally again.
Posted Jul 07, 2020 - 14:49 EDT
Update
Our industry vendor is still engaged in finding a resolution for the current activation delays. We'll provide more information as it becomes available.
Posted Jul 07, 2020 - 12:49 EDT
Identified
Bandwidth's industry porting partner is experiencing activation delays at this time, and scheduled ports may see delays. Bandwidth teams are actively engaged with this industry partner.
Posted Jul 07, 2020 - 11:10 EDT
This incident affected: Number Management Services (Number Porting).