Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Operator Connect Calling Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 19:04 EDT

Update

Bandwidth teams are investigating an incident where Operator Connect calls may not complete as expected. Teams are working to restore expected calling behavior.
Posted Jul 30, 2025 - 13:24 EDT

Investigating

Bandwidth teams are investigating an incident where Operator Connect calls may not complete as expected. Teams are working to restore expected calling behavior.
Posted Jul 30, 2025 - 11:26 EDT