Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 254 - Charleston WV
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/11/2022 01:24 AM ET

Stop Time: 05/11/2022 04:41 AM ET
Posted May 11, 2022 - 08:46 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs.
This incident will be resolved when we confirm all repairs are complete.
Posted May 11, 2022 - 06:16 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 11, 2022 - 02:04 EDT
This incident affected: United States Local Market Status (254 - Charleston, WV).