Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 488 - Lake Charles, LA
Incident Report for Bandwidth
Resolved
Final: Bandwidth can confirm that all services have been restored and are stable

Start Time: SEP 21, 2017 01:01 ET
Stop Time: SEP 21, 2017 02:31 ET
Posted 12 months ago. Sep 21, 2017 - 04:09 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 12 months ago. Sep 21, 2017 - 01:55 EDT
This incident affected: Local Market Status (488 - Lake Charles, LA).