Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 246 - Culpeper, VA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 05/28/2021 13:34 ET

Stop Time: 05/28/2021 13:43 ET
Posted May 28, 2021 - 16:48 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted May 28, 2021 - 13:44 EDT
This incident affected: Local Market Status (246 - Culpeper, VA).