Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

V2 SMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen outbound messages process without delay. We now consider this incident resolved.
Posted Aug 10, 2020 - 23:20 EDT
Monitoring
We’ve implemented a fix to resolve SMS delays and will continue to monitor for stability.
Posted Aug 10, 2020 - 22:59 EDT
Investigating
Bandwidth is investigating outbound SMS delays impacting our V2 platform. All relevant teams are engaged.
Posted Aug 10, 2020 - 21:58 EDT
This incident affected: United States Messaging Services (REST APIs - HTTP SMS Messaging).