Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA 338 - Bloomington, IN
Incident Report for Bandwidth
Resolved
Our carrier advised the circuit was affected by severe weather conditions. The circuit was successfully re-routed and service has been restored.
Posted Apr 27, 2019 - 01:56 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Apr 26, 2019 - 17:50 EDT
Update
Update: Our carrier has identified an equipment malfunction and is working to complete repairs.
Posted Apr 26, 2019 - 13:27 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident and work towards a resolution.
Posted Apr 26, 2019 - 09:24 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Apr 26, 2019 - 05:33 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Apr 26, 2019 - 01:27 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Apr 25, 2019 - 21:25 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Apr 25, 2019 - 17:25 EDT
Identified
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Apr 25, 2019 - 13:19 EDT
This incident affected: United States Local Market Status (338 - Bloomington, IN).