Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 13:30 - 14:43 UTC on March 3, a subset of Bandwidth US customer voice traffic was unable to reach Bandwidth which resulted in inbound and outbound call failures for affected customers.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Mar 09, 2026 - 09:25 EDT
Resolved
This incident has been resolved.
Posted Mar 03, 2026 - 11:33 EST
Monitoring
Teams are observing expecting Inbound and Outbound Call patterns and network behavior. We will continue to monitor for prolonged stability.
Posted Mar 03, 2026 - 09:58 EST
Investigating
Bandwidth teams are investigating Inbound and Outbound call failures. Teams are actively working to restore expected calling behavior.
Posted Mar 03, 2026 - 09:39 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).