Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 368 - Peoria, IL
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary maintenance and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 08/29/2019 01:52 ET

Stop Time:08/29/2019 03:55 ET
Posted 21 days ago. Aug 29, 2019 - 07:13 EDT
Monitoring
Update: Services were impacted by scheduled maintenance. We have observed services in this market have recovered and our carrier is finalizing maintenance. This incident will be resolved when we confirm all maintenance is complete.
Posted 21 days ago. Aug 29, 2019 - 06:37 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 21 days ago. Aug 29, 2019 - 03:03 EDT
This incident affected: Local Market Status (368 - Peoria, IL).