Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - Multiple Markets
Incident Report for Bandwidth
Resolved
Final: We are observing services restored and stable. Our carrier is hands off. This incident is being resolved.

Start Time: 11/10 12:35:08 AM ET
Stop Time: 11/10 02:25:12 AM ET
Posted Nov 10, 2020 - 11:16 EST
Monitoring
We are observing services to be restored and are waiting for a formal 'hands off' from our carrier.
Posted Nov 10, 2020 - 05:43 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 10, 2020 - 01:37 EST
This incident affected: United States Local Market Status (330 - Evansville, IN, 334 - Fort Wayne, IN, 342 - Marquette, MI).