Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App Incident - Number Order Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 12, 2026 - 00:40 EDT

Monitoring

Teams are observing expected portal and inventory behavior. Teams will monitor for stability.
Posted Apr 11, 2026 - 22:39 EDT

Update

We continue to work to restore expected portal behavior.
Posted Apr 11, 2026 - 22:13 EDT

Identified

Bandwidth teams have identified an incident within the Bandwidth App and API where available Number Inventory may not display accurately leading to incomplete number orders. Teams are working to restore expected numbers order and inventory behavior.
Posted Apr 11, 2026 - 21:08 EDT
This incident affected: Portals (Bandwidth App).