Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen delays with our MMS product stabilize and we now consider this issue resolved.
Posted 12 days ago. Jul 08, 2019 - 23:53 EDT
Update
Bandwidth is continuing to investigate outbound MMS delays affecting select carriers.
Posted 13 days ago. Jul 08, 2019 - 20:43 EDT
Investigating
Bandwidth is currently investigating MMS delays affecting select carriers.
Posted 13 days ago. Jul 08, 2019 - 19:47 EDT
This incident affected: Messaging Services (MMS Messaging (MM4)).