Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

MMS Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 19:19 EST

Monitoring

Teams are observing expected behavior and will monitor for prolong stability.
Posted Dec 11, 2025 - 14:57 EST

Update

Teams continue to work to restore expected messaging behaviors.
Posted Dec 11, 2025 - 14:55 EST

Identified

Teams have identified the source of this incident and are working to restore expected message deliverability.
Posted Dec 11, 2025 - 12:03 EST

Investigating

Bandwidth teams are investigating an incident where MMS messages are expiring for AT&T destinations.
Posted Dec 11, 2025 - 12:00 EST
This incident affected: United States Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging).