Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 324 - Worthington, OH
Incident Report for Bandwidth
Resolved
Final: The issue has been resolved by rerouting traffic.

Start Time: 01/10/2020 4:00 PM ET
Stop Time: 01/11/2020 12:07 AM ET
Posted Jan 11, 2020 - 00:08 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2020 - 20:31 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jan 10, 2020 - 15:59 EST
This incident affected: Local Market Status (324 - Worthington, OH).