Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We are continuing to monitor for any further issues.
Posted Jun 18, 2025 - 14:49 EDT
Monitoring
Teams are observing expected call processing behaviors and will monitor for stability.
Posted Jun 18, 2025 - 10:48 EDT
Identified
Teams have identified the source of this incident and are working to restore expected routing behavior.
Posted Jun 18, 2025 - 07:14 EDT
Investigating
Bandwidth teams are investigating an incident where some inbound and outbound traffic via a segment of our ATL Data center is not processing as expected resulting in failed calls.
Posted Jun 18, 2025 - 06:11 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).