Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Bandwidth teams are observing expected messaging behavior. We will continue to monitor for prolonged stability.
Posted Sep 10, 2025 - 13:06 EDT
Update
Teams have identified the source of this incident and are working with industry providers to restore expected inbound MMS behaviors.
Posted Sep 10, 2025 - 09:58 EDT
Update
Teams have identified the source of this incident and are working with industry providers to restore expected inbound MMS behaviors.
Posted Sep 08, 2025 - 18:10 EDT
Update
Teams have identified the source of this incident and are working with industry providers to restore expected inbound MMS behaviors.
Posted Sep 05, 2025 - 19:51 EDT
Update
Teams have identified the source of this incident and are working with industry providers to restore expected inbound MMS behaviors.
Posted Sep 05, 2025 - 10:13 EDT
Update
Teams have identified the source of this incident and are working with industry providers to restore expected inbound MMS behaviors.
Posted Sep 04, 2025 - 09:36 EDT
Update
Teams have identified the source of this incident and are working with industry providers to restore expected inbound MMS behaviors.
Posted Sep 03, 2025 - 17:39 EDT
Update
Teams have identified the source of this incident and are working with industry providers to restore expected inbound MMS behaviors.
Posted Sep 03, 2025 - 09:38 EDT
Identified
Teams have identified the source of this incident and are working with industry providers to restore expected inbound MMS behaviors.
Posted Sep 02, 2025 - 23:08 EDT
Investigating
Inbound MMS messages from the T-Mobile network to Bandwidth destinations are failing to complete as expected. Teams are actively working to restore expected messaging behavior.
Posted Sep 02, 2025 - 21:38 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).