Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment -626- St Cloud, MN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/13/2019 07:46 GMT

Stop Time: 07/13/2019 16:56 GMT
Posted Jul 13, 2019 - 18:08 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 13, 2019 - 14:29 EDT
Update
Our carrier has identified a network impairment and is working to complete repairs to restore service. No estimated time to repair has been provided at this time.
Posted Jul 13, 2019 - 12:26 EDT
Identified
Our carrier has identified a network outage and is working to complete repairs to restore service. No ETTR has been provided at this time.
Posted Jul 13, 2019 - 08:34 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 13, 2019 - 04:42 EDT
This incident affected: Local Market Status (626 - St. Cloud, MN).