Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC MMS

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 18:26 EST

Update

We are continuing to monitor for stability.
Posted Feb 20, 2025 - 10:03 EST

Update

We are continuing to monitor for stability.
Posted Feb 19, 2025 - 22:52 EST

Update

We are continuing to monitor for stability.
Posted Feb 19, 2025 - 15:47 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 19, 2025 - 12:03 EST

Monitoring

Bandwidth has been advised by the impacted provider that the incident had cleared. Teams are monitoring for prolonged stability in messaging delivery.
Posted Feb 19, 2025 - 12:00 EST

Update

Teams have identified the source of the incident and are continuing to work with the impacted vendor to bring about expected messaging behaviors.
Posted Feb 19, 2025 - 11:02 EST

Identified

Teams have identified the source of the incident and are working with the impacted vendor to bring about expected messaging behaviors.
Posted Feb 19, 2025 - 08:06 EST

Update

We are continuing to investigate an incident causing some 10DLC MMS towards a specific carrier to fail with the carrier and our downstream provider.
Posted Feb 18, 2025 - 22:36 EST

Update

We are continuing to investigate an incident causing some 10DLC MMS towards a specific carrier to fail.
Posted Feb 18, 2025 - 20:33 EST

Investigating

We are currently investigating an incident causing some 10DLC MMS towards a specific carrier to fail.
Posted Feb 18, 2025 - 17:45 EST
This incident affected: United States Messaging Services (MMS Messaging (MM4)).