Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

SMS Messaging Maintenance - LAX
Scheduled for Feb 5, 00:00 - 02:00 EST
Update
This maintenance has been rescheduled to February 5, 2019 00:00 - 02:00 ET.
Posted 6 days ago. Jan 18, 2019 - 14:31 EST
Update
This maintenance has been rescheduled to January 22, 2019 00:00 - 02:00 ET.
Posted 10 days ago. Jan 14, 2019 - 10:17 EST
Scheduled
Bandwidth will be performing maintenance on our messaging platform. There will be a brief delay in SMS messaging service in LAX. Binds to LAX will bounce but messages will be queued and delivered once LAX comes back online.

All traffic going to DFW will be unaffected during this event. Customers may choose to point all traffic to DFW to ensure no interruption to service.

For assistance defining your specific geo-redundant location or for any additional clarification, please reach out to our Customer Success Team via the bandwidth.com/support portal.
Posted 20 days ago. Jan 04, 2019 - 08:53 EST
This scheduled maintenance affects: Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, International Messaging (HTTP), REST APIs - HTTP SMS Messaging).