Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We've confirmed stability and we're considering this incident resolved.
Posted May 02, 2025 - 17:08 EDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2025 - 15:34 EDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2025 - 11:52 EDT
Update
We’re continuing to monitor for stability and push the carrier to confirm they have resolved the underlying issue.
Posted May 02, 2025 - 08:25 EDT
Monitoring
The carrier has implemented a fix to increase capacity so messages are delivered on time. We’re confirming the fix is permanent and monitoring for stability.
Posted May 01, 2025 - 22:52 EDT
Identified
We’ve identified an issue with ATT causing intermittent delays for SMS messages to their network. We’re directly engaged with the carrier and we’ll advise once we have further details.
Posted May 01, 2025 - 18:01 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging).