Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Outbound Vendor MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization of outbound MMS delays. We now consider this incident resolved.
Posted 20 days ago. Sep 30, 2019 - 21:50 EDT
Monitoring
Bandwidth has seen outbound MMS delays normalize. We are continuing to monitor for further stabilization.
Posted 20 days ago. Sep 30, 2019 - 21:29 EDT
Update
Bandwidth is continuing to investigate outbound MMS delays. All relevant teams are engaged.
Posted 20 days ago. Sep 30, 2019 - 21:12 EDT
Investigating
Bandwidth has identified an industry MMS impairment affecting outbound messages. This impairment is impacting our V1 and V2 application platforms and MM4. All relevant teams are engaged.
Posted 20 days ago. Sep 30, 2019 - 20:11 EDT
This incident affected: Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging).