Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth International (fka Voxbone) Numbering Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 13:07 EST
Monitoring
Bandwidth International (fka Voxbone) teams have restored new number ordering and reconfiguration provisioning. We continue to monitor for stability.
Posted Jan 14, 2022 - 12:31 EST
Investigating
Bandwidth International (fka Voxbone) teams are currently investigating an incident impacting newly purchased numbers and number configuration changes. Newly purchased numbers may not function as expected and configurations changes will not deploy as expected. All teams are actively engaged and working on this incident.
Posted Jan 14, 2022 - 12:05 EST
This incident affected: Bandwidth International (fka Voxbone) Voice Services and Bandwidth International (fka Voxbone) Messaging Services.