Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll-Free MMS Delays
Incident Report for Bandwidth
Postmortem

Between 18:53 - 20:05 UTC on July 16, outbound Toll Free MMS messages encountered significant delays in delivery to T-Mobile subscribers. Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20240716 | Toll Free MMS Delays

Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 17, 2024 - 12:09 EDT

Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 17:03 EDT
Monitoring
Bandwidth has been advised that the impacted vendors have restored the expected toll-free MMS delivery times. We will continue to monitor for stability.
Posted Jul 16, 2024 - 16:22 EDT
Identified
Teams have identified this incident as an industry condition. Bandwidth will partner with industry partners to aid in its recovery.
Posted Jul 16, 2024 - 15:36 EDT
Investigating
Bandwidth teams are investigating an incident impacting Toll-Free MMS delays isolated to messages to T-Mobile destinations. Teams are actively working to restore expected Toll-Free MMS delivery times.
Posted Jul 16, 2024 - 15:35 EDT
This incident affected: United States Messaging Services (Toll Free MMS - Outbound).