Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Delays in processing On-Net Port Requests
Incident Report for Bandwidth
Resolved
Bandwidth has seen further stabilization with On-Net Port Requests processing in real time and we now consider this incident resolved.
Posted 3 months ago. Apr 07, 2019 - 21:48 EDT
Monitoring
Bandwidth is now seeing On-Net Port Requests process in real time and will keep monitoring for stability
Posted 3 months ago. Apr 07, 2019 - 21:08 EDT
Identified
Bandwidth has identified the issue causing the delays in processing On-Net Port requests. All relevant teams are engaged in resolving the issue.
Posted 3 months ago. Apr 07, 2019 - 20:32 EDT
Investigating
Bandwidth is currently experiencing delays in processing new On-Net Port requests. New orders are queuing at this. All relevant teams are engaged.
Posted 3 months ago. Apr 07, 2019 - 19:12 EDT
This incident affected: Number Management Services (Number Porting).