Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 368 - Peoria, IL
Incident Report for Bandwidth
Resolved
Final: We are observing services to be restored and stable. This issue was a result of a planned carrier maintenance which has concluded.

Start Time: 01:04 05-30-19
Stop Time: 03:27 05-30-19
Posted 4 months ago. May 30, 2019 - 06:48 EDT
Update
We are observing services to be restored while our carrier investigates the root cause of the issue.
Posted 4 months ago. May 30, 2019 - 06:03 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 4 months ago. May 30, 2019 - 02:00 EDT
This incident affected: Local Market Status (368 - Peoria, IL).