Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

TF Messaging Delays Towards T-Mobile
Incident Report for Bandwidth
Resolved
We've confirmed stability at this point and we're considering this incident resolved.
Posted Jun 05, 2024 - 16:40 EDT
Monitoring
Our vendor has confirmed the fix and we're monitoring for stability.
Posted Jun 05, 2024 - 14:47 EDT
Update
Delays have subsided at this point and we're still working with our partner to verify mitigation. We'll advise once we have further updates.
Posted Jun 05, 2024 - 13:59 EDT
Identified
Our partner has identified the issue and is working to deploy a fix.
Posted Jun 05, 2024 - 12:15 EDT
Investigating
We're currently investigating an issue with our industry partner causing message delivery delays to T-Mobile From BW Toll Free numbers. This is affecting both SMS and MMS. Relevant teams are engaged.
Posted Jun 05, 2024 - 11:51 EDT
This incident affected: United States Messaging Services (Toll-Free SMS - Outbound, Toll Free MMS - Outbound).